浏览器版本低!无法浏览完整内容,建议升级或更换浏览器。
(以“{{flutter-sidebar}} <div class="wrap-time-sdk" style="margin-top: -15px;">更新时间:2020-06-23</div><div class="bluetitle"><div class="services-title-text servi...”为内容创建页面)
 
 
第3行: 第3行:
 
<span style="letter-spacing:.75pt;"><span style="color:#333333;"><span style="font-family:helvetica;">1</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">、</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#333333;"><span style="font-family:helvetica;">Android:</span></span></span><br/><span style="letter-spacing:.75pt;"><span style="color:#333333;"><span style="font-family:helvetica;">&nbsp; &nbsp; &nbsp;1)</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#333333;"><span style="font-family:宋体;">、</span></span></span> <span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">支持</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">Android v4.4</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">以上系统</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">;</span></span></span><br/><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">&nbsp; &nbsp; &nbsp;2)</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">、cpu架构支持:<br/>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; debug环境:&nbsp;</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">armeabi-v7a</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">、</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">arm64-v8a</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">、</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">x86</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">、</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">x86_64<br/>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;release环境:armeabi-v7a、arm64-v8a</span></span></span><br/><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">2</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">、</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">iOS:</span></span></span><br/>&nbsp; &nbsp; &nbsp;<span style="letter-spacing:.75pt;"><span style="color:#333333;"><span style="font-family:helvetica;">1)</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#333333;"><span style="font-family:宋体;">、</span></span></span> <span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">支持</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">iOS 8</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">以上系统</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">;</span></span></span><br/><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">&nbsp; &nbsp; &nbsp;2)</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">、支持</span><font face="helvetica">3</font></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">种</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">CPU</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">架构:</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">armv7&nbsp;x86_64 arm64</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">。</span></span></span>
 
<span style="letter-spacing:.75pt;"><span style="color:#333333;"><span style="font-family:helvetica;">1</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">、</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#333333;"><span style="font-family:helvetica;">Android:</span></span></span><br/><span style="letter-spacing:.75pt;"><span style="color:#333333;"><span style="font-family:helvetica;">&nbsp; &nbsp; &nbsp;1)</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#333333;"><span style="font-family:宋体;">、</span></span></span> <span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">支持</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">Android v4.4</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">以上系统</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">;</span></span></span><br/><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">&nbsp; &nbsp; &nbsp;2)</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">、cpu架构支持:<br/>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; debug环境:&nbsp;</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">armeabi-v7a</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">、</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">arm64-v8a</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">、</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">x86</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">、</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">x86_64<br/>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;release环境:armeabi-v7a、arm64-v8a</span></span></span><br/><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">2</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">、</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">iOS:</span></span></span><br/>&nbsp; &nbsp; &nbsp;<span style="letter-spacing:.75pt;"><span style="color:#333333;"><span style="font-family:helvetica;">1)</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#333333;"><span style="font-family:宋体;">、</span></span></span> <span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">支持</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">iOS 8</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">以上系统</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">;</span></span></span><br/><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">&nbsp; &nbsp; &nbsp;2)</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">、支持</span><font face="helvetica">3</font></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">种</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">CPU</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">架构:</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:helvetica;">armv7&nbsp;x86_64 arm64</span></span></span><span style="letter-spacing:.75pt;"><span style="color:#666666;"><span style="font-family:宋体;">。</span></span></span>
 
<div><div class="bluetitle"><div class="services-title-text service-page-anchor">Flutter兼容性</div></div></div>
 
<div><div class="bluetitle"><div class="services-title-text service-page-anchor">Flutter兼容性</div></div></div>
1、Flutter渠道兼容性:<br/>&nbsp; &nbsp; &nbsp;百度地图flutter插件在stable渠道开发和编译,因此推荐使用Flutter stable渠道。<br/>&nbsp; &nbsp; &nbsp;请在终端使用flutter channel命令查看当前项目用的flutter sdk渠道,如果当前不是stable渠道,请使用命令flutter channel stable切换渠道。<br/>2、Flutter sdk版本兼容性:<br/>&nbsp; &nbsp; &nbsp;百度地图Flutter插件在stable 1.17版本下开发和验证,因此推荐使用这个版本。
+
1、Flutter渠道兼容性:<br/>&nbsp; &nbsp; &nbsp;百度地图flutter插件在stable渠道开发和编译,因此推荐使用Flutter stable渠道,<br/>&nbsp; &nbsp; &nbsp;请在终端使用flutter channel命令查看当前项目用的flutter sdk渠道,如果当前不是stable渠道,请使用命令flutter channel stable切换渠道。<br/>2、Flutter sdk版本兼容性:<br/>&nbsp; &nbsp; &nbsp;百度地图Flutter插件在stable 1.17版本下开发和验证,因此推荐使用这个版本。

2020年7月29日 (三) 06:24的最后版本

更新时间:2020-06-23
开发包系统兼容性

1Android:
     1) 支持Android v4.4以上系统;
     2)、cpu架构支持:
          debug环境: 
armeabi-v7aarm64-v8ax86x86_64
           release环境:armeabi-v7a、arm64-v8a

2iOS:
     1) 支持iOS 8以上系统;
     2)、支持3CPU架构:armv7 x86_64 arm64

Flutter兼容性

1、Flutter渠道兼容性:
     百度地图flutter插件在stable渠道开发和编译,因此推荐使用Flutter stable渠道,
     请在终端使用flutter channel命令查看当前项目用的flutter sdk渠道,如果当前不是stable渠道,请使用命令flutter channel stable切换渠道。
2、Flutter sdk版本兼容性:
     百度地图Flutter插件在stable 1.17版本下开发和验证,因此推荐使用这个版本。

  • 文档根本没法用

  • 文档水平很差

  • 文档水平一般

  • 文档不错

  • 文档写的很好

如发现文档错误,或对此文档有更好的建议,请在下方反馈。问题咨询请前往反馈平台提交工单咨询。

提交反馈

拖动标注工具

添加矩形标注

添加箭头标注

完成

取消