浏览器版本低!无法浏览完整内容,建议升级或更换浏览器。
第1行: 第1行:
{{flutter-sidebar}}<div class="h1-title">产品下载</div><div id="update-time">更新时间:2020年03月10日&nbsp;</div><div class="bluetitle"><div class="services-title-text service-page-anchor">百度定位Flutter插件</div></div><div class="download-btn" style="width:100px;">[https://mapopen-website-wiki.cdn.bcebos.com/flutter/bdmap_location_flutter_plugin.zip 下载]</div><br/><br/><br/><div class="bluetitle"><div class="services-title-text service-page-anchor">示例Demo</div></div><div class="download-btn" style="width:100px;">[https://mapopen-website-wiki.cdn.bcebos.com/flutter/bdmap_loc_flutter_plugin_demo.zip 下载]</div>
+
{{flutter-sidebar}}
 +
<div class="h1-title">产品下载</div><div id="update-time">更新时间:2020年03月10日&nbsp;</div><div class="bluetitle"><div class="services-title-text service-page-anchor">定位Flutter插件</div></div><div class="flutter-loc-dld"><div><div>使用定位Flutter插件实现基础定位功能,支持获取经纬度、地址、位置描述、周边POI等基本定位信息</div><div class="download-btn">[https://mapopen-website-wiki.cdn.bcebos.com/flutter/bdmap_location_flutter_plugin.zip 插件下载]</div></div><div><div>定位基础能力示例代码</div><div class="download-btn">[https://mapopen-website-wiki.bj.bcebos.com/flutter/bdmap_loc_flutter_plugin_demo.zip DEMO下载]</div></div></div><div class="bluetitle"><div class="services-title-text service-page-anchor">地图Flutter插件</div></div><div class="flutter-map-dld" style="height: 200px"><div><div style="margin-top: 70px">
 +
1、基础地图依赖添加:<br/>&nbsp; &nbsp; &nbsp; dependencies:<br/>&nbsp; &nbsp; &nbsp; &nbsp; flutter_bmfmap: ^1.0.1<br/>2、计算工具依赖添加:<br/>&nbsp; &nbsp; &nbsp; dependencies:<br/>&nbsp; &nbsp; &nbsp;&nbsp; &nbsp;flutter_bmfutils:&nbsp; ^1.0.1
 +
</div></div><div style="margin-top: 60px"><div>地图基础能力示例代码</div><div class="download-btn">[https://mapopen-website-wiki.bj.bcebos.com/flutter/baidumap_flutter_demo.zip DEMO下载]</div></div></div>

2020年7月29日 (三) 06:05的版本

产品下载
更新时间:2020年03月10日 
定位Flutter插件
使用定位Flutter插件实现基础定位功能,支持获取经纬度、地址、位置描述、周边POI等基本定位信息
定位基础能力示例代码
地图Flutter插件

1、基础地图依赖添加:
      dependencies:
        flutter_bmfmap: ^1.0.1
2、计算工具依赖添加:
      dependencies:
        flutter_bmfutils:  ^1.0.1

地图基础能力示例代码
  • 文档根本没法用

  • 文档水平很差

  • 文档水平一般

  • 文档不错

  • 文档写的很好

如发现文档错误,或对此文档有更好的建议,请在下方反馈。问题咨询请前往反馈平台提交工单咨询。

提交反馈

拖动标注工具

添加矩形标注

添加箭头标注

完成

取消