浏览器版本低!无法浏览完整内容,建议升级或更换浏览器。
 
第3行: 第3行:
 
<span>1</span> [https://passport.baidu.com/ 注册百度账号]
 
<span>1</span> [https://passport.baidu.com/ 注册百度账号]
 
</div><div class="useguide_li">
 
</div><div class="useguide_li">
<span>2</span> [http://lbsyun.baidu.com/apiconsole/key 申请成为百度开发者]
+
<span>2</span> [http://lbs.baidu.com/apiconsole/key 申请成为百度开发者]
 
</div><div class="useguide_li">
 
</div><div class="useguide_li">
<span>3</span> [http://lbsyun.baidu.com/apiconsole/key/create 获取服务密钥(ak)]
+
<span>3</span> [http://lbs.baidu.com/apiconsole/key/create 获取服务密钥(ak)]
 
</div><div class="useguide_li" style="margin-right:0;">
 
</div><div class="useguide_li" style="margin-right:0;">
<span>4</span> [http://lbsyun.baidu.com/index.php?title=jspopular3.0 使用相关服务功能]
+
<span>4</span> [http://lbs.baidu.com/index.php?title=jspopular3.0 使用相关服务功能]
 
</div></div><div class="bluetitle"><div class="services-title-text">版本说明</div></div><div class="serve-explain-text">
 
</div></div><div class="bluetitle"><div class="services-title-text">版本说明</div></div><div class="serve-explain-text">
 
{{bluepoint}}该套API免费对外开放,目前最新版本为JavaScript API V3.0。
 
{{bluepoint}}该套API免费对外开放,目前最新版本为JavaScript API V3.0。
第17行: 第17行:
 
http://mapopen-pub-jsapi.bj.bcebos.com/img/js-requestAK-3.png
 
http://mapopen-pub-jsapi.bj.bcebos.com/img/js-requestAK-3.png
 
</div><div class="bluetitle"><div class="services-title-text">服务配额</div></div><div class="serve-explain-text">
 
</div><div class="bluetitle"><div class="services-title-text">服务配额</div></div><div class="serve-explain-text">
{{bluepoint}}您需先[http://lbsyun.baidu.com/apiconsole/key?application=key 申请密钥(ak)]才可使用该服务,接口无使用次数限制,请开发者放心使用。
+
{{bluepoint}}您需先[http://lbs.baidu.com/apiconsole/key?application=key 申请密钥(ak)]才可使用该服务,接口无使用次数限制,请开发者放心使用。
  
{{bluepoint}}如有问题请随时通过[http://bbs.lbsyun.baidu.com/forum.php?mod=forumdisplay&fid=5 API论坛]联系我们。
+
{{bluepoint}}如有问题请随时通过[//lbs.baidu.com/index.php?title=FAQ/tags 反馈平台]联系我们。
 
</div>
 
</div>

2019年11月6日 (三) 06:40的最后版本

使用方法
版本说明

.该套API免费对外开放,目前最新版本为JavaScript API V3.0。

.v2.0以前的旧版本已下线,为保证您的使用没有问题,建议采用最新版本进行开发。

ak申请

.JavaScript API只支持浏览器类型的ak(自2016年1月15日升级)。请开发者在申请ak时注意选择。

js-requestAK-3.png

服务配额

.您需先申请密钥(ak)才可使用该服务,接口无使用次数限制,请开发者放心使用。

.如有问题请随时通过反馈平台联系我们。

  • 文档根本没法用

  • 文档水平很差

  • 文档水平一般

  • 文档不错

  • 文档写的很好

如发现文档错误,或对此文档有更好的建议,请在下方反馈。问题咨询请前往反馈平台提交工单咨询。

提交反馈

拖动标注工具

添加矩形标注

添加箭头标注

完成

取消